Back to overview
Degraded
Attacco Ddos in corso
Sep 15 at 02:28pm CEST
Affected services
SERVER RP
Resolved
Sep 15 at 10:57pm CEST
Ddos finito.
Affected services
SERVER RP
Created
Sep 15 at 02:28pm CEST
Server RP colpito.
Affected services
SERVER RP