Back to overview
Degraded
Attacco Ddos in corso
Sep 13 at 02:55pm CEST
Affected services
SERVER RP
Resolved
Sep 13 at 03:38pm CEST
Ddos finito, server RP ON!
Affected services
SERVER RP
Created
Sep 13 at 02:55pm CEST
Server RP sotto attacco.
Affected services
SERVER RP